Back to overview
Resolved
Web Dashboard is Unavailable
Sep 18, 2026 at 4:09pm UTC
Affected services
Turf Pro Logic
Resolved
Sep 18, 2026 at 4:23pm UTC
Issue identified and patched. Services are now returning to normal levels.
Affected services
Created
Sep 18, 2026 at 4:09pm UTC
Dashboard is currently unavailable on web. Investigation is underway.
Androrid & iOS builds remain stable.
Affected services