Back to overview
Downtime
app.turfprologic.com degraded
Apr 23, 2026 at 2:10pm UTC
Affected services
Turf Pro Logic
Resolved
Apr 23, 2026 at 3:35pm UTC
Issue resolved.
Affected services
Updated
Apr 23, 2026 at 3:06pm UTC
Regression of code base
Affected services
Updated
Apr 23, 2026 at 2:28pm UTC
Issue identified. Rolling back code base to stable version.
Affected services
Created
Apr 23, 2026 at 2:10pm UTC
We're aware that app.turfprologic.com is currently unavailable and apologize for the inconvenience. Our engineering team is investigating and will restore access as soon as possible.
Affected services